読者です 読者をやめる 読者になる 読者になる

ikeike443のブログ

ソフトウェアビジネスに関心がある系のブログ

Ubuntu9.10にGanymede(Eclipse3.4)を入れる

つい先日、Epicを入れてPerlの開発環境を整えたばかりなのだが、事情があってEclipseのバージョンを3.4に落とすことにした。

↓これを入れるためです。こいつが3.4までしか対応していない!
http://wiki.developerforce.com/index.php/Force.com_IDE_Installation_for_Eclipse_3.4.x

諸事情あり、もしかしたらForce.com上でアプリを作るかもしれなくなったっちゅうこと。


で、Ubuntu9.10だと3.4が動かない。ボタンを押しても反応がない。
教えて、Google先生

回答:
http://orepaso182.blog111.fc2.com/blog-entry-6.html
http://www.ruimo.com/2009/11/17/1258468680000.html

GTKのバージョンがあってないので、環境変数GDK_NATIVE_WINDOWSをいじってやればいいらしい。

下記の方によると、3.5も11月の時点では対応してなかったみたい。いわんや3.4をや。
http://d.hatena.ne.jp/kompiro/20091103/1257219426

ちなみに3.5は現時点では直ってると思います。